Authentication service outage on Roo Code Cloud

Incident Report for Roo Code

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 09:06 PDT

Update

The downstream provider seems to have recovered. We are continuing to monitor for any further issues.
Posted Sep 15, 2025 - 07:09 PDT

Monitoring

The downstream provider seems to have recovered. We're monitoring the performance.
Posted Sep 15, 2025 - 07:09 PDT

Update

Posted Sep 15, 2025 - 06:54 PDT

Identified

We've confirmed that our downstream authentication provider is returning 429s. They've acknowledged the problem and are working on it.
Posted Sep 15, 2025 - 06:31 PDT

Investigating

Some users are reporting issues authenticating with Roo Code Cloud. We're investigating.
Posted Sep 15, 2025 - 06:30 PDT
This incident affected: Roo Code Cloud.