Cloud jobs failing to start

Incident Report for Roo Code

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 06:23 PST

Monitoring

The downstream provider seems to have recovered. We're monitoring to ensure a full recovery.
Posted Jan 06, 2026 - 01:25 PST

Update

From Fly.io: "Services are starting to come up. [...] Some services may feel sluggish while things heat up."
Posted Jan 06, 2026 - 00:20 PST

Identified

We've confirmed an issue with our downstream sandbox vendor and are tracking their updates at https://status.flyio.net/incidents/mcspt3m8w89t
Posted Jan 05, 2026 - 21:13 PST

Investigating

Some users are reporting issues starting cloud jobs on Roo Code Cloud. We're investigating.
Posted Jan 05, 2026 - 21:12 PST
This incident affected: Roo Code Cloud.