Tasks failing to start

Incident Report for Roo Code

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 19:17 PDT

Monitoring

GitHub is monitoring a mitigation for their outage https://www.githubstatus.com/incidents/ql942tw29yl6 We have deployed changes to reduce the impact of GitHub outages and are monitoring.
Posted Apr 27, 2026 - 15:02 PDT

Identified

We believe that the issue is related to a GitHub partial outage. Tracking here https://www.githubstatus.com/incidents/ql942tw29yl6
Posted Apr 27, 2026 - 13:04 PDT

Investigating

Some users are reporting that tasks are failing to start. We're investigating.
Posted Apr 27, 2026 - 13:03 PDT
This incident affected: Cloud Sandboxes.